Database hosting down
Resolved·Full outage

Upstream provider resolved the issue

Thu, Oct 16, 2025, 03:45 PM
(2 months ago)
·
Affected components
HeyGov API
Updates

Resolved

Upstream provider resolved the issue

Thu, Oct 16, 2025, 03:45 PM

Monitoring

Working on fixing the database

Thu, Oct 16, 2025, 03:39 PM

Investigating

Dashboard not loading

Thu, Oct 16, 2025, 03:38 PM